Word Processing Tricks 2004

2004

Dear Genealogist:

This electronic handout is intended as an accompaniment to the lecture Word Processing Tricks for
Genealogists presented recently by Pamela Boyer Porter, cers, ccL. The syllabus material for this lecture was
included in the handout at the conference or seminar.

Cassette audiotapes of Word Processing Tricks for Genealogists and other lectures by Pam Porter are
available for purchase from the web site of Repeat Performance at:
<http://www.audiotapes.com/search3.asp?Search=porter>.

The exact instructions provided in this handout will work with Microsoft Word 2000 and, for the most
part, with previous versions of MSWord. Microsoft Works does not support all the features of Word,
such as indexing. Similar functions are supported by WordPerfect and other graphical user interface
(GUI) word processors, but you’ll have to consult your user manual or online help to figure out the
exact steps within programs other than MS Word.

This handout and the lecture are copyrighted. You may print this handout and use it for your own
individual needs. Please do not reproduce it, reprint it, or disseminate it to groups, classes, or for any
commercial purposes without permission of the author.

I hope you try some of these “tricks” and that they make your family history research more productive.
Happy Computing!

Pamela Boyer Porter, cGrs, CGL
Memory Lane, Inc.

URL: www.MoMemoryLane.com
E-mail: Pam@MoMemorylLane.com

Certified Genealogical Records Specialist (CGRS) and Certified Genealogical Lecturer (CGL) are
service marks of the Board for Certification of Genealogists®, used under license by board-certified
associates who meet genealogical competency standards prescribed for those programs.
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Create an alphabetized list of surnames and sort it

Type a list of all the surnames you research, in no particular order. If you want to add a location for the
surname, press <Tab> and type in the location. Be sure to press <Enter> after each surname (and
location).

To sort your list of surnames and their locations into alphabetical order by surname:
1. Select the entire list of names and places (when selected, the list will be highlighted).

2. Select Table > Sort > by Field 1 > Text >Ascending order.
The list sorts in alphabetical order by surname.

To sort the list by location, and then alphabetically by surname:
1. Select the entire list of names and places.

2. Select Table > Sort > Field 2 > Text >Ascending order.
Select Then By > Field 1 > Text > Ascending order.
The list sorts first in alphabetical order by location. Within each location, it also sorts the surnames
alphabetically.

Insert the date (and time) automatically
1. Insert> Date and Time

Don’t forget to check “Update Automatically” if you want the current date to display each time you
open this document.

Hint: This is a good way to keep track of the current version of a document you are revising.

Convert Text with Tabs to a Table

You may have a list of things that you created by typing the first “column”, then pressing <Tab> to
move to the next “column”, etc. For example, | created this list of LDS films | am searching:

Name Number  Ordered Recd. Client Price
Carroll Co, TN Will Books 1822-1864 (WPA Transcripts) 0024613  6-18-98 6-29-98 Jones  $3.50
Tennessee Republican Newspaper Sporadic 1871-1960 0204879  6-18-98 Jones  $3.50
Carroll Co, TN Marriages Vols. A-B 1838-1873 0944055  6-18-98 6-29-98 Jones  $3.50
Carroll Co, TN Marriages Vols 2-3,1878-1884 0944057  7-9-98 Jones  $3.50
Carroll Co, TN Marriages Vols 4-5,1884-1890 0944058 7-9-98 Jones  $3.50
Carroll Co, TN Marriages Vols 6-7,1890-1895 0944059 7-9-98 Jones  $3.50

1. To convert this to a table with borders around it, simply select all the text in your list and click on
Table > Convert > Text to Table > OK.

2. You can then adjust the column widths in the table to adjust wrapping of text in each cell, format
the heading row text to center it or bold it, etc.

Conversely, you can select a table, and then convert it to text by clicking on Table > Convert > Table
to Text > OK.
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Create a research log

Use the table feature of MS Word to create a custom research log. Figure out how many columns you
need; for example, (1) Repository (2) Source (3) Date Searched (4) Results.

1. Atany point in your current document or a new one, click on Table > Insert Table.
2. Enter the number of rows and columns that you want in your table. Click on OK.
3. Enter headings in the top row of the table.

4. Printyour table and use it as a paper form, or use it to directly enter information on your PC.

Repository Source Date Searched Results

Set margins
1. Select File > Page Setup > Margins

2. Type the desired top, bottom, left and right margins.

3. For a document with pages printed front and back, click on Mirror Margins, and then type the
desired gutter (binding edge) margin.

Choose justification for your paragraphs

Left Aligned

This paragraph is left aligned with ragged right margins. The margin is not even along the right edge.
Research has proven that this is easier to read than fully justified text. When you plan your word
processing document, you must consider things like margins and justification and font style, type size,
indents, and even the use of color.

Justified

This paragraph is fully justified. Spacing is inserted automatically to keep the right margin straight. This
is appropriate for columns in a newsletter. When you plan your word processing document, you must
consider things like margins and justification and font style, type size, indents, and even the use of color.

To change justification for a paragraph:
1. Place your cursor anywhere in the paragraph.

2. Click on the left, center, right, or full justification button on the Formatting Toolbar at the top of
your screen, OR click on Format > Paragraph > Alignment and select Left, Centered, Right, or
Justified.

Fonts
This is a sample font (Arial 12-point proportional)

This is a sanple font (Courier 12-point nonospaced)

Proportional

The width of letters varies in a Proportional font. The i takes up less space than the T or the s.
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Monospaced

In a nonospaced or fixed pitch font, each letter takes up the sane anpunt of
space, just as a typewiter used to work.

Hint: Sometimes when you download information from a CD-ROM or from a web site, the columns
don’t line up in your word processor. Try converting the text to a monospaced font like Courier or
Letter Gothic.

Use a large enough type size

There are 72 points to an inch, based on how tall the font is. The bigger the number in the point size,
the bigger the letters. 8 point is the smallest acceptable size. 10 to 12 points is a good size for most
projects.

Sample Point Sizes

This is an 8-point size.

This is a 12-point size.

This is a 20-point size.

This Is a 32-point size.

This Is 54-point

Use the Right Type Style

Sans Serif (without Serif) fonts are very plain with no extra strokes on the letters. These fonts are
usually used for titles or headings.

Serif fonts have extra strokes at the tops and bottoms of the letters, like the i or t or r. These fonts are
usually used for text, since they are easier for our eyes to follow.

Decorative or novelty fonts like calligraphy, script, stencil, and others are used to add interest, but are
not easily readable for text.

Helvetica and Arial are sans serif fonts.
Times New Roman is a serif font.
Stencil iS a novelty font.

Use Color Appropriately

Use color only if it adds something by its use. Make sure it is easy to read.
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Working with Fonts
Now, let’s see how easy it is to change a font or point size, and to add bold, Italics, or underline.

1. Select the text you want to format.

2. Click on Format > Font to access all the font formatting options. This is where you can change the
color of text, hide it completely, convert it from mixed case to all caps, and use many other options.

It’s also easy to select the text and then click on the Font and Point Size buttons or the Bold, Italics or
Underline buttons on the Formatting Toolbar at the top of your screen.

Headers and Footers

It’s easy to use the same header and footer throughout a document, or to have different ones for the
first page, and on odd and even pages. Here’s how to set up headers and footers. First, you must be
able to see the headers and footers.

1. Click on View > Header and Footer. A Header and Footer toolbar displays, and the header box
appears.

2. Click on the Page Setup button (the icon looks like an open book). The Page Setup window dis-
plays, with tabs across the top. We’ll start with Margins.

Margins

1. Click on the Margins tab at the top of the Page Setup window. Type in the top, bottom, left, and
right margins that you want only for the headers and footers.

2. Gutter: If you plan to bind the document in any way (staples, glue binding, comb binding, etc.),
enter a gutter margin of enough room for that binding. In other words, if you plan to staple the
document ¥4 in from the edge, then allow a ¥4 gutter binding to accommodate this and still
maintain uniform margins around the page.

3. From Edge: Enter the distance from the top that you want your header, and the distance from the
bottom that you want the footer.

4. Apply to: You can choose to apply these header/footer margins to the whole document, or just from
this point forward to the end.

5. Mirror Margins: If you plan to print the document on both sides of the paper, and use a gutter
margin, check this box. This allows the word processor to determine the appropriate margin for
the left side of odd pages and the right side of even pages so you don’t have to figure it out manu-
ally.

Now you’ve set your margins for the headers and footers. Next we need to determine the Layout. With
the Page Setup window still displayed, click on the Layout tab at the top of the window.
Layout

1. Section Start: This setting determines where a new section or chapter begins. Usually “new page”
is the appropriate choice.

2. Headers and Footers: If you want different headers and footers on odd and even pages, click in the
Different Odd and Even box.
If you want a different header and footer on the first page, click in the Different first page box.

3. Apply to: Again, you can apply these layout changes for headers/footers to the whole document, or
just from this point forward.
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When you have finished all Margins and Layout changes, click on OK to save your changes. Now you
can actually set up the headers and footers.
Entering headers and footers

1. Be sure to READ what the header says. If you did not check the Different Odd and Even or Different
First Page options in the Layout window, you will have a header that simply reads “Header”. If you
chose different odd and even or different first page, you will have different headers to enter.

2. First Page Header: Type in the text or insert the graphic for your first page header. If you want this
to be blank, just move to the next header.

3. Click on the Show Next button on the Header and Footer toolbar to move to the next header. If you
chose different odd and even headers, this header should read “Even Page Header”. Type the text
that you want in headers on even pages. (Note: Even page text would usually be left-aligned so
that it appears on the outside margin.)

4. Click on the Show Next button again to move to the next header. This header should read “Odd
Page Header”. Type the text that you want in headers on odd pages. (Note: Odd page text would
normally be right aligned.)

5. Click the Switch Between Header and Footer button on the Header and Footer toolbar to access the
footers, and complete all footers the same way you did the headers above.

6. When you have entered all headers and footers, click on the Close button on the Header and
Footer toolbar. You should then be able to see dim versions of your headers and footers at the tops
and bottoms of your pages.

Styles

If you’ve created a whole document using a particular font, and then decide you don't like it, how do
you change it? You do not have to select the entire document and then change the Font Format. Let’s
look at how easily we can change the default font for a document.

Change font and point size for Normal style.

If you want to change the font and point size of the Normal style used throughout your document, just
change the Normal style itself.

1. Select Format > Style.

2. With normal highlighted, select Modify > Format > Font

3. Select the font and point size you want to use as your normal font.
4. Click on OK, click on OK again, and click on Apply.

The normal font and point size in your style sheet will be changed throughout your entire document.

Change spacing for Normal style

Now, suppose you have created a single-spaced draft document that an editor wants to mark up. Just
change the entire document to double spacing by changing the Normal style.

1. Select Format > Style.
2. With normal highlighted, select Modify > Format > Paragraph
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3. Inthe Paragraph Window, click the Indents and Spacing tab.
For Line spacing, select Double.

4. Click on OK, click on OK again, and click on Apply. The entire document is now double-spaced,
because you changed the paragraph line spacing for the Normal style.

Create atemplate and save it

If you create the same document repeatedly, save yourself some time by creating a template once and
then re-using it. Think of a template as a “skeleton” document that has all the basics. You simply fill in
the variables each time you use it.

1. Select File > New > Blank Document.

2. Create the document you want to re-use. A letterhead including your name and address, the date,
a place for the inside address and letter body, and your closing information can save you lots of
time when you write letters. A research log blank can also be used over and over.

3. Now save the document as a template.
Click on File > Save As.
The Save As window displays, and Save as type defaults to Word Document (*.doc).

4. Click on the down arrow to the right of Save as type and choose Document Template (*.dot).

5. When you choose to save as a document template, MS Word automatically brings up the Templates
directory, and that is the directory in which you MUST save this template in order to use it.

Using a Template

To use a template for creating a new document, just click on File > New and then select the appropri-
ate template.

Find and Replace

It’s easy to use the Find and Replace feature to search for a name that you misspelled throughout a
document and replace it with the correct spelling. But you can also use this feature to replace format-
ting like extra paragraph marks, two spaces with one space, or to search for some formatted text. For
example, if you consistently insert two spaces after typing a period at the end of a sentence, but know
that it is correct to use only one space after a period, search and replace all these in your document.

1. Move the cursor to the top of your document. Then click on Edit > Replace.
2. Find what: Type a period and two spaces in the blank area.

3. Replace with: Type a period and one space in the blank area.
4

Click on Replace All.

MS Word searches the document for what you specified, and replaces it with the information you
entered. A window displays informing you of the number of replacements made. Simply click on
OK, and then Close the Find and Replace window.
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AutoCorrect

If you find yourself typing the same thing over and over, make an Auto Correct shortcut for it. For
instance, | repeatedly type Patterson, Wayne County, Missouri. | decide to save a shortcut so that when
| type Patmo, MS Word will type out the entire text string. You must choose a shortcut that is not a real
word, or there will be problems. For example, if | choose “Pat” as my shortcut, then every time | type
the name Pat, MS Word will change it to Patterson, Wayne County, Missouri. Here’s how to create your
shortcut.

1. Type out the entire phrase (for example, Patterson, Wayne County, Missouri) and select it.

2. Click on Tools > Autocorrect.
The AutoCorrect window displays. The cursor rests in the Replace field, and just to the right of that
is the text that you selected.

3. Type your shortcut text in the Replace field, and click on the Add button. Notice that your shortcut
and its full text is now shown in the list of shortcuts.

4. Click on OK to close the AutoCorrect Window.

Now that your shortcut is saved, it will be available to you in any document you create. Just type your
shortcut word in the text and press <Space> after. The full text string will replace your shortcut word.

Insert a Photo in Your Document

1. Click on Insert > Picture. Then choose Clip Art, or a picture from a file. This can be a graphic on
your hard drive, or on a floppy disk or CD-ROM. You’ll have to find the directory that contains your
graphic and select the graphic file.

2. Size the picture and move it around on the page by “grabbing” it, resizing, or moving it, just as in
Windows graphics programs.

3. Arrange text to flow around the picture by choosing Format > Picture
Click on the Wrapping tab, and then select the wrapping style, and whether you want text to wrap
around both sides of the picture, or just to the left, right, or largest side.

4. Click on OK when you’ve made your choices

Paste a Graphic from Another Program

Copy a graphic from the Internet or from a CD-ROM. To copy a Web graphic, click with your right
mouse button for a pulldown menu that allows you to copy the image to your clipboard. Then move to
your word processor and click the Paste icon in your word processor to place the image in your
document.

Create Your Own Art

Use MS Word’s drawing tools to create simple shapes, pictures, etc. Make sure you have the Draw tools
displayed.

1. ClickonView > Toolbars > Drawing.
The Draw toolbar displays, usually at the bottom of your screen. Experiment with ellipses, rect-
angles, lines, and fancy WordArt text.
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Table of Contents

If you consistently use a style for Headingl, Heading2, and Heading3, you can automatically generate
a Table of Contents when you have finished a document. To create a Table of Contents, move the
cursor to the position where you want the Table to appear and then:

1. Clickon Insert > Index and Tables
The Index and Tables window displays. Click on the Table of Contents tab across the top of the
window.

2. Click on the Formats drop-down menu and choose the format for your Table of Contents — From
template (yours), Classic, Distinctive, etc.

3. If you want page numbers in the Table of Contents, click in the Show Page Numbers box.

4. If you want the page numbers right aligned at the right margin, click in the Right Align Page
Numbers box.

5. Show levels: Select the number of levels of headings that you used in your document. If you used
Headingl, Heading2, and Heading3 in your styles, up to three levels can appear in your table of
contents.

6. Tab Leader: Choose the kind of leaders you want to print between the heading title and the page
number.

Note that any selections you make can be previewed in the Print Preview window.

When you have made your choices, click on OK. The Table of Contents is automatically generated and
appears where you had placed your cursor.

Creating an Index

MS Word has a powerful feature that allows you to automatically create an index of marked items. You
have to decide which names and places you want in the index, mark each of these items, and then
generate the Index. Here’s how:

Marking Entries

1. Select the name or place that you want to appear in the index (for example, the name Mary Jane
Smith). Then click on Insert > Index and Tables.

2. Inthe Index and Tables window, click on the Index tab, and click on Mark Entry.

3. The Mark Index Entry window displays, with the text you had selected. Since you probably want
the index entry under last name, you must change the Main Entry. For example, if Mary Jane Smith
is displayed, change it in the Main entry field to Smith, Mary Jane.

4. To mark every occurrence of this name in your entire document, click on the Mark All button at the
bottom of the Mark Index Entry window.

5. Repeat the steps above until you have marked every name or place that you want included in your
index.
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Generating the Index

When you have marked all entries that you want to include in the index, you are ready to generate the

index.

1. Move the cursor to the last page of the document where you want the index.

2. Click on Insert > Index and Tables, and click the Index tab at the top of the Index and Tables
window.

3. Define the appearance of your index. Preview the results in the Preview window as you choose
Indented or Run-in entries, the format (classic, modern, etc.), headings for accented letters, right
alignment of page numbers in index entries, the number of columns, and the type of leaders
leading to the page numbers.

4. When you have specified the index appearance, click on OK.The index is generated by MS Word

and it will appear at the position where your cursor was when you inserted the index.

What is a MailMerge?
Any Mail Merge contains three documents:

1.

A main document that you format with elements that are common to all the envelopes, letters,
labels or whatever you want to print. This would include your return address, a logo, and merge
fields like the addressees’ name, address, city, state, and zip code.

A data source document that contains a table with names, addresses, telephone numbers, e-mail
addresses, or whatever information you keep for a group. This data source may be your address
book.

The new merged document that you create, with one letter, one envelope, one label, or one listing
for each item specified in the main document above.

For example, if you have a data source document that contains names and addresses of 45 people, and
you create a mail merge of envelopes for this group you would have:

1.

a one-page document with a single envelope containing your return address and the merge fields
for a*“generic” address

a document containing a table with all 45 of the individuals for whom you want to create enve-
lopes. This table includes their names and addresses

a document that results from merging the generic envelope in item 1 with the table of people and
their addresses in item 2. This document contains 45 envelopes, each with your return address,
and a unique address for each individual in your address table.

Print envelopes using MailMerge

1.
2.
3.

10

Select Tools > Mail Merge > Create > Envelopes
Click on New Main Document. A new blank page displays.

Click on Get Data. Either create a table with your names and addresses, or open an existing table
of names and addresses by clicking Open Data Sources and selecting the correct file name for
your addresses.

©1999-2004 Pamela Boyer Porter, ccrs*, ceL™



Word Processing Tricks 2004

4. Click on Set up Main Document.
Select the envelope size you want to use, change the fonts and point sizes you want to use for the
delivery address or the return address.
Click on OK.

5. The Envelope Address window displays. Now you must enter the merge fields that will create the
address on your mail merge.
Simply click on Insert Merge Field. Select First Name and then press the space bar.
Click on Insert Merge Field. Select Last Name and press the <Enter> key to move to the next
address line.
Click on Insert Merge Field. Select Address1 and press the <Enter> key to move to the next
address line.
Click on Insert Merge Field. Select City and press the space bar.
Continue to enter the State and Postal Code fields in the same way.
When you have finished this “generic” addressed envelope, Click on OK.

6. Now back in the MailMerge window:
Merge to a New Document.
Select All records to create envelopes for everyone in your address list or table.
Select “Don’t print blank lines when data fields are empty.” (This prevents the inclusion of blank
lines on your envelope when addressees do not have a second line street address.)

Click on Merge.

A new document is created with the total number of envelopes for your addressees. You may now save
this file of envelopes for later printing, or begin printing it now.
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